The issue causing potential one-way audio has been resolved. All services are now functioning as expected.
Posted Oct 14, 2025 - 15:01 BST
Update
We are continuing to monitor for further issues. We will provide an update within 24hours, or when he have had an official confirmation that the issue has been fully resolved.
Posted Oct 14, 2025 - 09:58 BST
Update
We are continuing to monitor for any further issues whilst we await an official statement. To the best of our knowledge, calls are traversing normally at this time. We will next update you when we have an official update.
Posted Oct 13, 2025 - 05:00 BST
Monitoring
We have started observing recovery for one-way audio on outbound calls. We will update you within 8 hours, or when he have had an official confirmation that the issue has been fully resolved.
Posted Oct 12, 2025 - 20:40 BST
Update
Twilio's carrier partner and their partner teams our continuing their investigation. We will update you in 8 hours, or as soon as we have an update.
Posted Oct 12, 2025 - 09:30 BST
Identified
Twilio's carrier partner has identified an issue and is working with their own partner teams to resolve it. We will update you in 8 hours, or as soon as we have an update.
Posted Oct 11, 2025 - 22:42 BST
Update
Twilio is continuing to investigate the issue with their Carrier partner. We will update you in 2 hours or as soon as more information becomes available.
Posted Oct 11, 2025 - 21:30 BST
Update
We are continuing to investigate this issue.
Posted Oct 11, 2025 - 20:29 BST
Update
Twilio are escalating this with their carrier partners and are continuing to investigate the issue. We will update you in 2 hours or as soon as more information becomes available.
Posted Oct 11, 2025 - 19:17 BST
Investigating
We are currently investigating a potential issue that is affecting one-way audio on outbound calls via the Twilio super-network, whereby clients are unable to hear agents during the call. We are liaising with our partner, Twilio and will update you as soon as we have more information.
Posted Oct 11, 2025 - 18:34 BST
This incident affected: Twilio (Twilio Voice, Europe).