The issue affecting inbound calls to Twilio Brazil Phone Numbers has been resolved, and the service is functioning normally at this time.
Posted Oct 18, 2025 - 18:58 BST
Monitoring
Twilio have started seeing recovery for inbound calls to Twilio Brazil phone numbers. They will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 18, 2025 - 15:41 BST
Update
Twilio still continue to observe call failures to Twilio phone numbers from TIM Network Subscribers in Brazil. They are currently working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Oct 18, 2025 - 08:10 BST
Update
Twilio are observing call failures to Twilio phone numbers from TIM Network Subscribers in Brazil. They are currently working with their carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Oct 17, 2025 - 21:06 BST
Update
Twilio monitoring systems have detected a potential issue with Inbound Calls to Twilio Brazil Phone Numbers. Their engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Oct 17, 2025 - 20:32 BST
Investigating
We have detected potential service disruption through our monitoring systems and are actively investigating. A detailed assessment of the impact and affected services will be provided within the next 30 minutes.
Posted Oct 17, 2025 - 20:28 BST
This incident affected: Twilio (Twilio Voice, Latin America).