Twilio - API Requests to update voice calls throwing 5xx errors
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Nov 03, 2024 - 10:45 GMT
Investigating
Twilio is observing incident related to API requests to update voice calls which is throwing intermittent 5xx errors. They are currently working with their engineering team to resolve the issue and expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 03, 2024 - 04:38 GMT
This incident affected: Twilio (Twilio PSTN).