Following comprehensive monitoring, we can confirm that the incident has been fully resolved and all services have returned to normal operation.
Posted Sep 29, 2025 - 16:58 BST
Monitoring
Twilio are observing recovery in Outbound Messages via WhatsApp. They will continue monitoring the service to ensure a full recovery. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Sep 29, 2025 - 14:36 BST
Update
Twilio are continuing to observe errors when sending outbound messages via WhatsApp. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 29, 2025 - 14:17 BST
Update
Twilio are observing multiple WhatsApp permission denied errors for customers trying to send messages. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 29, 2025 - 12:55 BST
Investigating
We have detected potential service disruption through our monitoring systems and are actively investigating. A detailed assessment of the impact and affected services will be provided within the next 30 minutes.
Posted Sep 29, 2025 - 12:53 BST
This incident affected: Twilio (Twilio Messaging Channels).