Twilio - Voice Quality Issues on Calls to France
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 05:55 BST
Monitoring
We have started seeing recovery for the voice quality issue on calls to France affecting a subset of Twilio phone numbers. Twilio will continue to monitor to ensure a full recovery. We expect to provide another update as soon as more information becomes available.
Posted Oct 01, 2024 - 21:00 BST
Identified
The issue causing call quality issues to France for a subset of Twilio phone numbers has been identified. Twilio is actively working with their carrier partner to resolve the issue. We expect to provide another update as soon as more information becomes available.
Posted Oct 01, 2024 - 17:22 BST
Investigating
Twilio become aware of a potential issue with voice quality issues on calls to France. Twilio engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Oct 01, 2024 - 15:46 BST
This incident affected: Twilio (Twilio Voice, Europe).