Flex Incorrect Participant Status
Incident Report for Ciptex
Resolved
The issue has been resolved and Flex is operating normally at this time. We apologise on behalf of Twilio for any inconvenience caused.
Posted Jan 30, 2024 - 07:45 GMT
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2024 - 00:45 GMT
Identified
Twilio engineers have identified the issue and are working to apply a fix.
Posted Jan 30, 2024 - 00:30 GMT
Investigating
We’ve become aware of a potential issue with Twilio being unable to correctly reflect the participant status when a participant disconnects from Flex.
Twilio engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 30, 2024 - 00:20 GMT
This incident affected: Twilio (Twilio Flex Application Platform).