Twilio - HTTP 502 Errors When a Webhook Is Called From Twilio
Incident Report for Ciptex
Resolved
The issue has now been resolved. All systems are operational.
Posted Sep 05, 2024 - 20:22 BST
Monitoring
The webhook is now operating normally. Twilio will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Sep 05, 2024 - 19:49 BST
Investigating
Twilio are currently investigating HTTP 502 errors when a webhook is called from Twilio. Twilio engineers are working on the issue, and will provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 05, 2024 - 19:28 BST
This incident affected: Twilio (Twilio TwiML).