Twilio - Voice Call Audio Quality Degradation from a Subset of Twilio United States Phone Numbers to United States

Incident Report for Ciptex

Resolved

The incident has been resolved and voice calls from a subset of Twilio Phone Numbers to network subscribers in the United States are operating normally.
Posted May 15, 2026 - 06:47 BST

Monitoring

Twilio has observed a recovery in voice calls from a subset of Twilio United States Phone Numbers to network subscribers in the United States and are monitoring service stability. We will provide another update in 2 hours or as soon as more information becomes available.
Posted May 15, 2026 - 04:48 BST

Update

Twilio customers may be experiencing voice call audio quality degradation from a subset of Twilio United States Phone Numbers to network subscribers in the United States. The Twilio network team is actively investigating this issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted May 15, 2026 - 04:06 BST

Investigating

We have detected potential service disruption through our monitoring systems and are actively investigating. A detailed assessment of the impact and affected services will be provided within the next 30 minutes.
Posted May 15, 2026 - 04:04 BST
This incident affected: Twilio (Twilio PSTN, Twilio Voice, North America).