Potential Issue with Verizon's SMS and Voice Services
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 20:54 BST
Investigating
Twilio has been made aware of an outage affecting Verizon's network in the U.S., which may impact SMS and voice services. While Twilio has not observed significant disruptions to its own customers at this time, some may encounter issues with Verizon’s messaging and voice services. Twilio's engineering team is collaborating with Verizon to monitor the situation and will provide an update in one hour or as soon as more information becomes available.

Potentially impacted products include: SMS Long Code (North America), SMS Short Code (North America), and Voice (North America).
Posted Sep 30, 2024 - 20:29 BST
This incident affected: Twilio (Twilio Messaging Channels, Twilio Voice, North America).