Twilio Segment - A small number of destinations are experiencing lag delivering events to their integrations
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 21:22 BST
Identified
Twilio Segment engineers have routed new traffic away from the degraded infrastructure, but events received in the past hour may see elevated latency. Further updates will be provided in 1 hour or when they become available.
Posted Apr 19, 2024 - 21:13 BST
This incident affected: Legacy (Twilio Segment).