Twilio - Inbound Call Failure to a Subset of Twilio Thailand Numbers
Incident Report for Ciptex
Resolved
The issue affecting inbound calls to Subset of Twilio Phone Numbers in Thailand has been resolved, and the service is functioning normally at this time.
Posted Jun 17, 2024 - 02:38 BST
Update
Twilio is still investigating this issue and will provide further updates as soon as more information becomes available.
Posted Jun 16, 2024 - 18:00 BST
Investigating
Twilio is currently observing call failures to Twilio phone numbers in Thailand. They are currently working with their carrier partner to resolve the issue and expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 16, 2024 - 14:25 BST
This incident affected: Twilio (Twilio Voice, APAC).