Twilio - Inbound Call Failures to a Subset of Twilio France Phone Numbers

Incident Report for Ciptex

Resolved

Twilio is no longer experiencing a subset of call failures to Twilio France phone numbers. This incident has been resolved.
Posted Jul 10, 2025 - 18:45 BST

Update

Twilio continues to investigate a subset of call failures to Twilio France phone numbers. They are currently working with their carrier partner to resolve the issue and expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jul 10, 2025 - 16:32 BST

Update

Twilio continues to investigate a subset of call failures to Twilio France phone numbers. They are currently working with their carrier partner to resolve the issue and expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 10, 2025 - 12:42 BST

Investigating

Twilio is observing a subset of call failures to Twilio France phone numbers. They are currently working with their carrier partner to resolve the issue and expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 10, 2025 - 11:29 BST
This incident affected: Twilio (Twilio Voice, Europe).