Twilio Functions - Failures with Invocations in production US1

Incident Report for Ciptex

Resolved

The isue with Invocations in production US1 has been resolved and Functions is operating normally at this time.
Posted Mar 20, 2025 - 23:08 GMT

Investigating

Twilio has become aware of a potential issue with Function Invocations in production US1. Their engineering team has been alerted and is actively investigating. They will provide further updates as soon as we have more information.
Posted Mar 20, 2025 - 22:50 GMT