Twilio- 500 response from Meta for Messenger
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 08:49 BST
Investigating
Twilio have detected a potential issue that elevated 500 response from Meta for Messenger. Twilio engineers are currently investigating. We will update as soon as we have more information.
Posted Oct 17, 2024 - 07:25 BST
This incident affected: Twilio (Twilio Messaging Channels).