Twilio Accounts May Not Be Able to Capture Speech Using <gather>

Incident Report for Ciptex

Resolved

Twilio has fully investigated the issue where Twilio accounts may not be able to capture speech using "gather" verb, and it was determined that there is no noticeable customer impact. All systems are operational.
Posted May 13, 2026 - 23:12 BST

Update

Twilio engineers are currently investigating an issue where Twilio accounts may not be able to capture speech using "gather" verb. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted May 13, 2026 - 22:32 BST

Investigating

We have detected potential service disruption through our monitoring systems and are actively investigating. A detailed assessment of the impact and affected services will be provided within the next 30 minutes.
Posted May 13, 2026 - 22:29 BST
This incident affected: Twilio (Twilio TwiML).