Twilio - Invalid Recipient Error Exceeds Threshold Impacting Twilio Messaging Channels
Incident Report for Ciptex
Resolved
The issue with "Invalid recipient" errors due to a high volume of INBOUND_RECEIPT events with invalid remoteId values has been resolved and is operating normally at this time.
Posted Nov 09, 2024 - 05:30 GMT
Identified
Twilio engineers have identified the issue as a high volume of INBOUND_RECEIPT events with invalid remoteId values, which is causing a spike in "Invalid recipient" errors. Twilio are actively working on deploying a fix. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 09, 2024 - 04:34 GMT
This incident affected: Twilio (Twilio Messaging Channels).