Twilio - 500s From Flex TaskRouter Public APIs
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 16:19 BST
Investigating
Twilio is investigating an elevated rate of 500 errors from Flex TaskRouter public APIs. Their engineers are working on the issue, and expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Jul 23, 2024 - 15:04 BST
This incident affected: Twilio (Twilio TaskRouter).