Twilio - Voice insights call summaries delayed in US1

Incident Report for Ciptex

Resolved

Twilio has confirmes that they are no longer experiencing voice insights call summaries delays in US1 region. This incident has been resolved.
Posted Aug 26, 2025 - 07:15 BST

Monitoring

Twilio has started observing recovery in voice insights call summaries delays in US1 region. They will continue monitoring the service to ensure a full recovery and will provide another update in 2 hours or as soon as more information becomes available
Posted Aug 26, 2025 - 07:11 BST

Update

We are continuing to investigate this issue.
Posted Aug 26, 2025 - 02:58 BST

Investigating

Twilio is currently investigating an issue with voices insights call summaries delayed. We will provide another update as soon as we have more information
Posted Aug 26, 2025 - 02:52 BST
This incident affected: Twilio (Twilio Voice Insights).