Decreased reservations in Flex service
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 09:04 GMT
Monitoring
A fix has been implemented in Flex service and is now operating normally. Twilio will continue to monitor for system stability and will provide another update in 30 minutes or as soon as more information becomes available.
Posted Feb 22, 2024 - 07:36 GMT
Investigating
Twilio is investigating a service impact for decreased reservations in Flex. They expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Feb 22, 2024 - 06:29 GMT
This incident affected: Twilio (Twilio TaskRouter).