Microsoft 365 Apps & Services Issue -
Incident Report for Ciptex
Resolved
After an extended period of monitoring, in addition to internal validations and customer confirmations, Microsoft have declared the incident resolved.
Posted Jul 19, 2024 - 16:50 BST
Monitoring
The underlying cause of the issue has been fixed and several Microsoft 365 apps and services have been restored to full functionality. The residual impact is still affecting some Microsoft 365 apps and services, and the Microsoft 365 engineering team is still working to improve the situation. They continue to observe an increase in functionality and availability for the remaining impacted scenarios and are monitoring this closely to ensure the issue is progressing towards full recovery.
Posted Jul 19, 2024 - 12:17 BST
Investigating
Microsoft is experiencing issues that are affecting some users' ability to access certain apps and services, such as Power BI, Teams, OneDrive, Intune, and SharePoint. They are actively working on resolving the problem. Although some recovery progress has been made, full service has not yet been restored. Their engineering team continues to address the issue and will provide an update in one hour or sooner if new information becomes available.
Posted Jul 19, 2024 - 09:08 BST
This incident affected: Ciptex Cloud (Ciptex NOC General Notifications).