Following comprehensive monitoring, we can confirm that the incident has been fully resolved and all services have returned to normal operation.
Posted Apr 27, 2026 - 22:45 BST
Monitoring
Twilio engineers have fixed the issue with an Increased rate of 11200 warnings from Programmable Video and are currently monitoring. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 27, 2026 - 21:30 BST
Update
Twilio engineers have identified an issue with Increased rates of 11200 warnings from Programmable Video and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 27, 2026 - 19:59 BST
Investigating
We have detected potential service disruption through our monitoring systems and are actively investigating. A detailed assessment of the impact and affected services will be provided within the next 30 minutes.
Posted Apr 27, 2026 - 19:53 BST
This incident affected: Twilio (Twilio Flex Programmable Voice).