PCI Service issues
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 21:32 GMT
Investigating
We are aware of a major outage affecting our PCI service provider. Their engineering team is actively working to resolve the incident. We hope to provide further updates within the next hour or as soon as more information becomes available.
Posted Feb 06, 2024 - 21:07 GMT
This incident affected: One Payment Cloud (Agent Assisted Payments DTMF, Secure Payment Links).