Twilio - On Call Engineers are Investigating on the incident of issues with Voice JS SDK
Incident Report for Ciptex
Resolved
Twilio are no longer experiencing issues related to Voice JS SDK. This incident has been resolved.
Posted Sep 11, 2024 - 05:00 BST
Investigating
Twilio are experiencing a potential issue with Voice JS SDK. Their engineering team has been alerted and is actively investigating. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 11, 2024 - 03:30 BST
This incident affected: Twilio (Twilio Client Web).