The issue causing WhatsApp Messages stuck in Queue has been resolved and the service is operating normally at this time.
Posted Oct 15, 2024 - 00:18 BST
Monitoring
Twilio are observing recovery in WhatsApp Messages stuck in Queue. Twilio will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 14, 2024 - 22:19 BST
Update
Twilio engineers have identified the issue causing WhatsApp Messages stuck in Queue status and are working to deploy a fix. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 14, 2024 - 21:32 BST
Identified
Twilio engineers have identified the issue causing WhatsApp Messages stuck in Queue status and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Oct 14, 2024 - 18:45 BST
This incident affected: Twilio (Twilio Messaging Channels).