Twilio - Conversations Errors

Incident Report for Ciptex

Resolved

Twilio are no longer experiencing reported errors for Conversations. This incident has been resolved.
Posted Mar 16, 2026 - 19:30 GMT

Investigating

We have detected potential service disruption through our monitoring systems and are actively investigating. A detailed assessment of the impact and affected services will be provided within the next 30 minutes.
Posted Mar 16, 2026 - 16:55 GMT