Twilio - Flex SDK VirtualAgent not working - Google DialogFlow returns 404
Incident Report for Ciptex
Resolved
Issue with Flex's VirtualAgent functionality has been resolved, and it is operating normally with limited impact.
Posted Apr 07, 2024 - 13:39 BST
Monitoring
Flex's VirtualAgent functionality is now operating normally with limited impact. We will continue to monitor for system stability. We'll provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 07, 2024 - 12:54 BST
Identified
Twilio engineers have identified an issue with Flex's VirtualAgent functionality, Google DialogFlow returns 404 and they are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 07, 2024 - 12:04 BST
This incident affected: Twilio (Twilio Flex Application Platform).