Twilio - JS Client Calls failing in AU1/IE1 Regions
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Jun 15, 2024 - 09:01 BST
Investigating
Twilio is investigating an issue where JS Client Calls are failing in AU1 and IE1 regions due to authentication errors. Their engineers are working to fix the issue and will provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 15, 2024 - 08:35 BST
This incident affected: Twilio (Twilio Voice, APAC, Twilio Voice, Europe).