PCI - Intermittent Card Payment Failures

Incident Report for Ciptex

Resolved

The root cause has been identified; a fix has now been applied. All systems are showing as operational across the board.
Posted Aug 13, 2026 - 16:14 BST

Investigating

We are currently aware of intermittent card payment failures affecting transactions. Our card payment provider has identified the issue and is actively investigating.

We will provide a further update within the next 2 hours, or sooner if new information becomes available.
Posted Aug 13, 2026 - 15:32 BST
This incident affected: Ciptex Cloud (Ciptex NOC General Notifications).