Twilio - Recordings Failing to be Created in IE1 Home Region
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 10:59 GMT
Monitoring
Recordings for calls and conferences created in the IE1 home region are now functioning normally. Twilio engineers will continue monitoring system stability and provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 13, 2025 - 10:56 GMT
Investigating
Twilio is experiencing an issue where recordings may not be created for calls/conferences using the IE1 home region. Their engineering team is actively working to resolve the issue, and expects to provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 13, 2025 - 10:42 GMT
This incident affected: Twilio (Twilio Recording).