Twilio - Unable to launch Analyze and Dashboard View on Twilio Flex
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 21:25 GMT
Identified
Twilio engineers have pinpointed the issue affecting the launch of Analyze and Dashboard View, and they are currently working with their vendor to fix it. We anticipate providing another update within 4 hours or as soon as additional information becomes available.
Posted Feb 07, 2024 - 13:02 GMT
Update
We are continuing to investigate this issue.
Posted Feb 07, 2024 - 09:22 GMT
Investigating
Twilio is currently experiencing issues with Twilio Flex, where a subset of customers is unable to launch Analyze and Dashboard View on Twilio Flex. Twilio's engineers are actively working to resolve the issue. We anticipate providing another update within 1 hour or as soon as more information becomes available.
Posted Feb 07, 2024 - 09:19 GMT
This incident affected: Twilio (Twilio Flex Insights).