Twilio - WhatsApp Cloud API outage affecting outbound and inbound messages
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 12:45 BST
Monitoring
Twilio are currently monitoring the incident that caused service interruption from Meta that is disrupting WhatsApp messaging. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 15, 2024 - 08:35 BST
Investigating
Twilio engineers are currently investigating a service interruption from Meta that is disrupting WhatsApp messaging.Customer may experience their message status remaining in a Sent or delivery unknown status.Twilio engineers are working to resolve the issue. We will provide another update in hour or soon as more information becomes available.
Posted Oct 15, 2024 - 07:15 BST
This incident affected: Twilio (Twilio Messaging Channels, Twilio SMS).