Twilio - Inbound Call Failures from a Subset Of Twilio Denmark Phone Numbers Numbers
Incident Report for Ciptex
Resolved
The issue affecting inbound calls to a subset of Twilio Denmark phone numbers has been resolved, and the service is functioning normally at this time.
Posted Mar 29, 2024 - 12:15 GMT
Identified
An issue causing inbound call failures to Twilio Denmark phone numbers has been identified. Twilio are actively working with their carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available
Posted Mar 29, 2024 - 08:04 GMT
This incident affected: Twilio (Twilio PSTN, Twilio Voice, Europe).