Twilio - Errors on API Requests

Incident Report for Ciptex

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 17:06 GMT

Update

API requests are now operating normally. Twilio will continue to monitor for system stability.

We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Nov 28, 2023 - 16:43 GMT

Investigating

Twilio is seeing errors for a small subset of API requests being timed out. Customers may have intermittent errors in the account administration functionality. Their engineering team is working to find a resolution.

Twilio will provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 28, 2023 - 15:54 GMT
This incident affected: Twilio (Twilio REST API).