Twilio - Potential Issue with Studio Flow
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 08:39 BST
Monitoring
The issue with Studio has been resolved now and Twilio is monitoring the situation for stability and performance. They'll send another update shortly.
Posted Sep 26, 2024 - 08:14 BST
Investigating
Twilio is aware of a potential issue with Studio. Their engineering team has been alerted and is actively investigating. They will update as soon as more information becomes available.
Posted Sep 26, 2024 - 06:37 BST
This incident affected: Twilio (Twilio Studio).