Call quality problems to a subset of Twilio's UK numbers
Incident Report for Ciptex
Resolved
The issue affecting voice quality when calling to a subset of Twilio's UK phone numbers has been resolved, and the service is functioning normally at this time.
Posted Apr 02, 2024 - 15:10 BST
Update
Twilio's carrier partner informed them that the issue was mitigated on their end. Twilio are also observing improvements in voice quality when calling to a subset of Twilio's UK phone numbers. Twilio will continue to monitor to ensure full service recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Apr 01, 2024 - 22:23 BST
Update
Twilio's carrier partner informed them that the issue was mitigated on their end. Twilio are also observing improvements in voice quality when calling to a subset of Twilio's UK phone numbers. Twilio will continue to monitor to ensure full service recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Mar 31, 2024 - 18:28 BST
Update
Twilio's carrier partner informed them that the issue was mitigated on their end. Twilio are also observing improvements in voice quality when calling to a subset of Twilio's UK phone numbers. Twilio will continue to monitor to ensure full service recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Mar 30, 2024 - 19:22 GMT
Monitoring
Twilio's carrier partner informed them that the issue was mitigated on their end. Twilio are also observing improvements in voice quality when calling to a subset of Twilio's UK phone numbers. Twilio will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 30, 2024 - 10:01 GMT
Identified
Twilio engineers have identified the issue affecting voice quality problems when calling to a subset of Twilio's UK phone numbers and are working to deploy a fix. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 30, 2024 - 09:26 GMT
Update
Twilio will continue to monitor to ensure full service recovery in voice quality when calling to a subset of Twilio's UK phone numbers. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted Mar 30, 2024 - 00:59 GMT
Update
Twilio will continue to monitor to ensure full service recovery in voice quality when calling to a subset of Twilio's UK phone numbers. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 29, 2024 - 22:39 GMT
Monitoring
Twilio's carrier partner informed them that the issue was mitigated on their end. Twilio are also observing improvements in voice quality when calling to a subset of Twilio's UK phone numbers. Twilio will continue to monitor to ensure full service recovery. We expect to provide another update in 24 hours or as soon as more information becomes available.
Posted Mar 29, 2024 - 16:21 GMT
Update
Twilio continue investigating voice quality problems when calling to a subset of Twilio's UK phone numbers. Twilio engineers are working with their carrier partner to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Mar 28, 2024 - 08:06 GMT
Update
We are continuing to investigate this issue.
Posted Mar 27, 2024 - 08:00 GMT
Update
Twilio continue investigating voice quality problems when calling to a subset of Twilio's UK phone numbers. Twilio engineers are working with their carrier partner to resolve the issue. We will provide another update in 24 hours or as soon as more information becomes available.
Posted Mar 27, 2024 - 07:55 GMT
Update
Twilio continue investigating voice quality problems when calling to a subset of Twilio's UK phone numbers. Twilio engineers are working with their carrier partner to resolve the issue. We will provide another update in 16 hours or as soon as more information becomes available.
Posted Mar 26, 2024 - 17:52 GMT
Update
Twilio continue investigating voice quality problems when calling to a subset of Twilio's UK phone numbers. Twilio engineers are working with their carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Mar 26, 2024 - 00:00 GMT
Update
Twilio continue to investigate voice quality problems when calling to a subset of Twilio's UK phone numbers. Twilio engineers are working with their carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Mar 25, 2024 - 19:50 GMT
Update
Twilio continue investigating voice quality problems when calling to a subset of Twilio's UK phone numbers. Twilio engineers are working with their carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 25, 2024 - 18:45 GMT
Investigating
Twilio are observing voice quality problems when calling to a subset of Twilio's UK phone numbers. Twilio engineers are working with their carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 25, 2024 - 17:44 GMT
This incident affected: Twilio (Twilio PSTN, Twilio Voice, Europe).