Twilio - Call Failures to a Subset of Twilio Phone Numbers in Thailand
Incident Report for Ciptex
Resolved
We are no longer observing call failures to a subset of Twilio phone numbers in Thailand. This incident has been resolved.
Posted Apr 23, 2024 - 03:00 BST
Investigating
Twilio are continuing to observe call failures to a subset of Twilio phone numbers in Thailand. Twilio are currently working with their carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted Apr 23, 2024 - 00:25 BST
Update
Twilio has started seeing recovery for call failures to a subset of Twilio phone numbers in Thailand. We will continue to monitor to ensure a full recovery. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Apr 22, 2024 - 21:44 BST
Monitoring
Twilio has started seeing recovery for call failures to a subset of Twilio phone numbers in Thailand. We will continue to monitor to ensure a full recovery. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 22, 2024 - 19:56 BST
Investigating
Twilio is observing call failures to a subset of Twilio phone numbers in Thailand. They are currently working with their carrier partner to resolve the issue and expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 22, 2024 - 15:37 BST
This incident affected: Twilio (Twilio Voice, APAC).