Call Failure To and From Twilio Phone Numbers In Croatia
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 13:20 GMT
Monitoring
Twilio has started seeing recovery for calls To and From Twilio phone numbers in Croatia. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 18, 2024 - 07:31 GMT
Update
Twilio is still observing call failures to and from Twilio Croatia phone numbers. We expect to provide another update in 2 hour or as soon as more information becomes available.
Posted Nov 18, 2024 - 02:55 GMT
Investigating
Twilio is observing Call Failure To and From Twilio Phone Numbers In Croatia. Twilio are currently working with their carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 18, 2024 - 01:44 GMT
This incident affected: Twilio (Twilio PSTN, Twilio Voice, Europe).