Elevated HTTP 500 Errors for Flex and TaskRouter Voice Channels
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 19:30 BST
Investigating
Twilio is currently investigating an elevated rate of HTTP 500 errors for voice channels in Flex and TaskRouter. Their engineers are working on the issue, and will provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 30, 2024 - 19:00 BST
This incident affected: Twilio (Twilio TaskRouter, Twilio Flex Application Platform).