Twilio - Issue With Invoking Webhook for Outgoing Caller Ids Resource Verification for a Subset of Customers

Incident Report for Ciptex

Resolved

The issue has been resolved and invoking the webhook for outgoing caller IDs resource verification is operating normally at this time.
Posted Jan 09, 2026 - 20:17 GMT

Monitoring

Invoking the Webhook for Outgoing Caller Ids resource verification is now operating normally. Twilio engineers will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Jan 09, 2026 - 20:01 GMT

Update

We are continuing to investigate this issue.
Posted Jan 09, 2026 - 19:12 GMT

Investigating

Twilio are investigating an issue when invoking the Webhook for Outgoing Caller Ids resource verification for a subset of customers . We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 09, 2026 - 18:46 GMT
This incident affected: Twilio (Twilio Phone Numbers).