Call Failures To And From A Subset Of Phone Numbers In United Kingdom
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 06:42 GMT
Investigating
Twilio are observing Call Failure To And From A Subset Of Phone Numbers In the United Kingdom. Twilio are currently working with their carrier partner to resolve the issue. We expect to provide another update in 1 hours or as soon as more information becomes available
Posted Mar 27, 2024 - 02:40 GMT
This incident affected: Twilio (Twilio PSTN, Twilio Voice, Europe).