PCI - Intermittent Card Payment Failures

Incident Report for Ciptex

Resolved

After a period of monitoring, we can confirm that the issue is fully resolved and all systems are back to normal operation.
Posted Aug 13, 2026 - 22:25 BST

Monitoring

A fix has been deployed and all services are fully operational. Our team is actively monitoring performance to ensure continued stability.
Posted Aug 13, 2026 - 20:35 BST

Investigating

We are aware of a further occurrence of intermittent card payment failures, following the issue resolved earlier today. Engineers are investigating whether this is linked to the same cause or a separate factor.

We will provide a further update within the next 2 hours, or sooner if new information becomes available.
Posted Aug 13, 2026 - 19:14 BST
This incident affected: Ciptex Cloud (Ciptex NOC General Notifications).