Investigating a Potential Issue

Incident Report for Ciptex

Resolved

Twilio Taskrouter was degraded for 2 minutes between 13:00 and 13:02 UK Time on 03/31/2025. During this time, customers may have experienced 5xx errors.

The issue has now been resolved.
Posted Mar 31, 2025 - 13:28 BST

Investigating

We have detected potential service disruption through our monitoring systems and are actively investigating. A detailed assessment of the impact and affected services will be provided within the next 30 minutes.
Posted Mar 31, 2025 - 13:17 BST
This incident affected: Twilio (Twilio TaskRouter).