Yousign - Products V2 & V3 degradation impacting applications and API

Incident Report for Ciptex

Resolved

Following comprehensive monitoring, we can confirm that the incident has been fully resolved and all services have returned to normal operation.
Posted Nov 27, 2025 - 11:05 GMT

Monitoring

Since 09:10 (CET), all services have returned to normal functionality, the delay has been recovered.

Yousign Engineering teams are now analysing the root cause of the incident. At this stage, the issue appears to be linked to an impact on their provider’s infrastructure. They will conduct a joint analysis with their provider to confirm and understand the sequence of events.

This incident remains in active monitoring.
Posted Nov 27, 2025 - 08:36 GMT

Update

Since 08:36 (CET), access to Yousign products v2 and v3 has been degraded, affecting both the applications and the API. This may subsequently impact your current service.

Yousign engineering teams are actively investigating to identify the root cause and restore normal service as quickly as possible.

We will provide updates as the situation evolves.
Posted Nov 27, 2025 - 08:02 GMT

Investigating

We have detected potential service disruption through our monitoring systems and are actively investigating. A detailed assessment of the impact and affected services will be provided within the next 30 minutes.
Posted Nov 27, 2025 - 07:54 GMT
This incident affected: Race Engage (Race ESign).