Twilio - Outbound Call Failures to a Subset of Twilio Numbers
Incident Report for Ciptex
Resolved
The issue affecting outbound calls to multiple countries in Europe has been resolved, and the service is functioning normally at this time.
Posted Feb 20, 2024 - 15:58 GMT
Monitoring
Twilio have started seeing recovery for calls from Twilio phone numbers, to numbers in Europe. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours, or as soon as more information becomes available.
Posted Feb 20, 2024 - 14:17 GMT
Investigating
Twilio is observing a subset of call failures from Twilio phone numbers to numbers in Europe. Twilio is currently working with its carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Feb 20, 2024 - 12:11 GMT
This incident affected: Twilio (Twilio PSTN, Twilio Voice, Europe).