Twilio - WhatsApp Business API: Messaging Delays
Incident Report for Ciptex
Resolved
Messaging delays has been resolved and WhatsApp messaging and conversation is operating normally at this time.
Posted Apr 03, 2024 - 23:07 BST
Update
Twilio are investigating a service interruption from Meta resulting in delayed delivery for WhatsApp messaging. Customers may experience delays in their outbound and inbound WhatsApp messages. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 03, 2024 - 21:19 BST
Update
Twilio are continuing their investigation and have discovered Programmable Messaging - Conversations component is affected by this current incident. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 03, 2024 - 20:23 BST
Investigating
Twilio are investigating a service interruption from Meta resulting in delayed delivery for WhatsApp messaging. Customers may experience delays in their outbound and inbound WhatsApp messages. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 03, 2024 - 20:01 BST
This incident affected: Twilio (Twilio Messaging Channels, Twilio Conversations).