Twilio - Intermittent 503 Errors at the Message Send Endpoint

Incident Report for Ciptex

Resolved

The intermittent 503 errors have been resolved and the Message Send endpoint is operating normally at this time.
Posted Jun 27, 2026 - 00:01 BST

Update

Twilio monitoring systems have detected a potential issue with increased 503 errors when calling the Messaging API endpoint. Their engineers have been alerted and are investigating. We will provide an update when we have more details.
Posted Jun 26, 2026 - 23:04 BST

Investigating

We have detected potential service disruption through our monitoring systems and are actively investigating. A detailed assessment of the impact and affected services will be provided within the next 30 minutes.
Posted Jun 26, 2026 - 23:02 BST
This incident affected: Twilio (Twilio SMS).