Inbound Call Quality Issues to a Subset of Twilio Numbers
Incident Report for Ciptex
Resolved
The issue affecting inbound calls to a subset of Twilio numbers, from a number of European countries, has been resolved, and the service is functioning normally at this time.
Posted Feb 19, 2024 - 13:11 GMT
Monitoring
Twilio has started seeing recovery in the call quality issue and are expecting to provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 19, 2024 - 11:26 GMT
Investigating
Twilio's monitoring systems are observing quality issues with inbound calls from a number of European countries, to a subset of Twilio numbers. They are currently working with their carrier partner to resolve the issue, and expect to provide another update in 1 hour, or as soon as more information becomes available.
Posted Feb 19, 2024 - 10:35 GMT
This incident affected: Twilio (Twilio Voice, Europe).