Errors for WhatsApp Messages
Incident Report for Ciptex
Resolved
WhatsApp continues to operate normally. This issue has been resolved.
Posted Apr 22, 2024 - 20:36 BST
Monitoring
Twilio has confirmed that the baseline call functionality has been restored and is operating normally. Users should experience no issues with standard voice calls. The service is also fully recovered on both inbound and outbound Flex calls. Their team is working diligently to resolve any residual issues to minimize any disruption to the users. They will provide another update in 30 minutes or as soon as more information becomes available.
Posted Apr 22, 2024 - 17:45 BST
Investigating
Twilio is currently investigating elevated errors for WhatsApp messages. Their engineers are working to identify and remediate the issue, and will provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 22, 2024 - 17:00 BST
This incident affected: Twilio (Twilio Messaging Channels).