Twilio - Intermittent Failures Logging into Console
Incident Report for Ciptex
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 05:23 GMT
Identified
The root cause of intermittent failures with logging and signup in the console has been identified.Twilio engineers are working on implementing a fix. We expect to provide another update in 2 hours or as soon more information becomes available.
Posted Mar 14, 2024 - 22:45 GMT
Investigating
Twilio are currently seeing intermittent failures logging into console. Their engineering team is looking into the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 14, 2024 - 22:01 GMT
This incident affected: Twilio (Twilio Console).