Twilio - Inbound Call Failure To Twilio Phone Numbers In Bulgaria
Incident Report for Ciptex
Resolved
The issue affecting inbound calls to Twilio Phone Numbers In Bulgaria phone numbers has been resolved, and the service is functioning normally at this time.
Posted Nov 14, 2024 - 14:10 GMT
Investigating
Twilio engineering team are investigating inbound call failures to Twilio Bulgaria phone numbers. They are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 14, 2024 - 12:31 GMT
This incident affected: Twilio (Twilio Voice, Europe).